tileos-artwork/debian/plymouth-theme-tileos.postinst
2023-06-15 14:49:09 +04:00

18 lines
262 B
Bash
Executable file

#!/bin/sh -e
case "$1" in
configure)
if which plymouth-set-default-theme >/dev/null 2>&1
then
plymouth-set-default-theme tileos
fi
if which update-initramfs >/dev/null 2>&1
then
update-initramfs -u
fi
;;
esac
#DEBHELPER#
exit 0